
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thebatt.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="traditions, silvertaps" />
<meta name="news_keywords" content="traditions, silvertaps" />
<meta name="description" content="A kind, friendly person, with a gentle heart." />
<meta name="author" content="Michaela Rush" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C603%2C219%2C487&amp;resize=1148%2C603&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1148" />
<meta property="og:image:height" content="603" />
<meta property="og:title" content="Silver Taps: Matthew Anthony Calderon" />
<meta property="og:description" content="A kind, friendly person, with a gentle heart." />
<meta property="og:site_name" content="The Battalion" />
<meta property="og:section" content="Traditions" />
<meta property="fb:app_id" content="1423463121299034" />
<meta property="article:publisher" content="https://www.facebook.com/TheBattalion/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C603%2C219%2C487&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBattOnline" />
<meta name="twitter:creator" content="@https://twitter.com/Michaela4Batt?s=20&amp;t=LeqqnV_RB8otrX4TSiTpVw" />
<meta name="twitter:image:alt" content="MAC.JPG" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ .follow-links-559822 li { margin-right: 1px; padding: 0; } .follow-links-559822 li a, .follow-links-559822 li a:focus, .follow-links-559822 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-559822 li a:hover { text-decoration: none; opacity: 1; } .follow-links-559822 li a.fb,.follow-links-559822 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-559822 li a.tw,.follow-links-559822 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-559822 li a.yt,.follow-links-559822 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-559822 li a.is,.follow-links-559822 li a.is:hover { color: #fff; background-color: #D4C4A2; } #user-controls-559824 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-559824 .tn-user-screenname, #user-controls-559824 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-559824 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-559824 .dropdown-signup { font-size: 12px; } #user-controls-559824 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-559824 .large-user-avatar { margin-right: 10px; } #user-controls-559824 .large-user-controls { font-size: 12px; } #user-controls-559824 .logout-btn { cursor: pointer; } #user-controls-559824 .login-btn { background-color: #7d7d7d; border-color: #7d7d7d; } #user-controls-559824 .login-btn:hover { text-decoration: underline; } #tncms-block-559772 .tnt-prop-img { max-width: 2100px; } #site-logo-559772 { color: #666; } #tncms-block-559817 .tnt-prop-img { max-width: 1833px; } #tncms-block-593945 .tnt-prop-img { max-width: 1833px; } #block-559820 .search-spinner { position: absolute; } #block-559820 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-559820-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-559820-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-559820-dropdown .pull-right { float: none!important; } #site-search-559820-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-559818 .tnt-prop-img { max-width: 440px; } #block-559768 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":null},"content":{"id":"13792084-7448-11ed-9859-af995352de71","title":"Silver Taps: Matthew Anthony Calderon","type":"article","published_time":"2022-12-05T02:54:00Z","tags":[],"authors":[{"id":"908a33fa-c194-11eb-9920-ff3cfb0f029b","eh":"0c0c1db065a362d616bc920bb6d470d71bdf55fa3b9447ab7eb67ff5c1210c82","first_name":"Michaela","last_name":"Rush","title":"editor-in-chief"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["traditions","traditions\/silvertaps"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":541},"byline":"By Michaela Rush "}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/traditions","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","presentation":"long_form","author":"Michaela Rush","start_hour":"20","id":"13792084-7448-11ed-9859-af995352de71","app":"editorial","ga_page":"\/traditions\/article_13792084-7448-11ed-9859-af995352de71.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-104082977-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/impressions.js?_dc=1670317525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/traffic.js?_dc=1670308526"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/settings.js?_dc=1623953789"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '13792084-7448-11ed-9859-af995352de71';
    __tnt.ads.dfp.targeting.k = ["traditions","silvertaps"];

    __tnt.ads.dfp.targeting.page = ["asset","article","long_form","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-leaderboard-top/1.js?_dc=1668686491"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thebatt.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-leaderboard-bottom/1.js?_dc=1668686491"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Silver Taps: Matthew Anthony Calderon | Traditions | thebatt.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #9c9390; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #565252; } .fixed-nav #main-navigation { background-color: #565252 !important; } #site-top-nav-container, #site-top-nav { background-color: #330000; } #site-footer-container, #site-footer { background-color: #660033; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #500000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1366px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thebatt.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/91e5f40a-927c-11e7-9176-ef55632286a8.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.amp.html" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Silver Taps: Matthew Anthony Calderon | Traditions | thebatt.com" href="http://www.thebatt.com/search/?f=rss&amp;t=article&amp;c=traditions&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
<!-- insert code here --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $('.new-search #site-search-559820-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-caret-down"></span> ');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.thebatt.com/users/login/?referer_url=/'>Log in here</a></p>");  
 }); 
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-13792084-7448-11ed-9859-af995352de71  section-traditions type-article infinity-disabled" data-authors='[]' data-path="/traditions">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thebatt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.content.id=13792084-7448-11ed-9859-af995352de71&amp;townnews.content.title=Silver+Taps%3A+Matthew+Anthony+Calderon&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-05T02%3A54%3A00Z&amp;townnews.content.authors.0.id=908a33fa-c194-11eb-9920-ff3cfb0f029b&amp;townnews.content.authors.0.eh=0c0c1db065a362d616bc920bb6d470d71bdf55fa3b9447ab7eb67ff5c1210c82&amp;townnews.content.authors.0.first_name=Michaela&amp;townnews.content.authors.0.last_name=Rush&amp;townnews.content.authors.0.title=editor-in-chief&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=traditions&amp;townnews.content.taxnonomies.blox_sections.items.1=traditions%2Fsilvertaps&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=541&amp;townnews.content.byline=By+Michaela+Rush+&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ftraditions&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.presentation=long_form&amp;tncms.asset.author=Michaela+Rush&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=13792084-7448-11ed-9859-af995352de71&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ftraditions%2Farticle_13792084-7448-11ed-9859-af995352de71.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=215&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-104082977-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thebatt.com",
  secureDomain: "thebatt.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thebatt.com/users/admin/contribute/article/?assetid=13792084-7448-11ed-9859-af995352de71&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.thebatt.com/users/admin/contribute/article/?from_section=/traditions"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thebatt.com/tncms/admin/editorial-asset/?edit=13792084-7448-11ed-9859-af995352de71"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1074871" class="tncms-block"><!-- Added Via Ticket #751550:Flytedesk Digital --><script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311b4-fbe1-4707-ae7e-20bf40814c74'); 
</script><!-- End Flytedesk Digital --></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-559822" class="tncms-block"><div class="follow-links-559822 default">
    
    <section id="block-559822" class="block emphasis-h3   " ><style>
        .custom-social-link img {
            width: 20px;
            margin-bottom:3px;
        }
    </style>
    <ul class="list-inline">
    
        
            <li>
                <a href="https://www.facebook.com/TheBattalion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheBattOnline" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/TheBattOnline/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/thebattonline/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thebatt.com",
  "sameAs" : ["https://www.facebook.com/TheBattalion/","https://twitter.com/TheBattOnline","https://www.youtube.com/c/TheBattOnline/featured","https://www.instagram.com/thebattonline/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-559824" class="tncms-block"><div id="user-controls-559824" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.thebatt.com/users/signup/?referer_url=https%253A%252F%252Fwww.thebatt.com%252Ftraditions%252Fsilver-taps-matthew-anthony-calderon%252Farticle_13792084-7448-11ed-9859-af995352de71.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thebatt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-559824').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thebatt.com/users/logout/" id="user-logout-form-559824"><input type="hidden" name="referer_url" value="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-559772" class="tncms-block a"><div id="site-logo-559772" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=200%2C62" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=990%2C309 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=1035%2C323 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=1200%2C375 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=1333%2C416 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=1476%2C461 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/71515210-4e39-11ed-8919-e7fcaa9ac5ee.png?resize=2008%2C627 2008w"
            sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2100"
            height="656"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                        <button  type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-559817" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><section id="block-559817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=640%2C105 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=990%2C162 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1035%2C169 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1333%2C218 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1476%2C242 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1833"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-593945" class="tncms-block visible-sm hidden-md hidden-lg hidden-xs"><section id="block-593945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=640%2C105 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=990%2C162 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1035%2C169 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1333%2C218 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1476%2C242 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1833"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559820" class="tncms-block"><ul id="site-search-559820-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559820" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559820" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-559820-term" class="sr-only">Site search</label>
        <input id="site-search-559820-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559820-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-559820" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEBATT&amp;publisher_url:thebatt.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-resources"  href="/news/campus_resources/"  tabindex="0" >
                    <span class="nav-label ">Campus Resources</span>
                </a></li><li>
                <a class="nav-link    tnt-section-science-technology"  href="/science-technology/"  tabindex="0" >
                    <span class="nav-label ">Science & Technology</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-commentary"  href="/sports/sports_commentary/"  tabindex="0" >
                    <span class="nav-label ">Sports Commentary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life-arts/"  tabindex="0" >
                    <span class="nav-label ">Life & Arts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-criticism"  href="/opinion/criticism/"  tabindex="0" >
                    <span class="nav-label ">Arts Criticism</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-commentary"  href="/opinion/guest_commentary/"  tabindex="0" >
                    <span class="nav-label ">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-community"  href="/opinion/letters_to_the_community/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-commentary"  href="/sports_commentary/"  tabindex="0" >
                    <span class="nav-label ">Sports Commentary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-traditions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traditions/"  tabindex="0" >
                    <span class="nav-label ">Traditions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-silver-taps"  href="/traditions/silvertaps/"  tabindex="0" >
                    <span class="nav-label ">Silver Taps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ring-day"  href="/traditions/ringday/"  tabindex="0" >
                    <span class="nav-label ">Ring Day</span>
                </a></li><li>
                <a class="nav-link    tnt-section-muster"  href="/traditions/muster/"  tabindex="0" >
                    <span class="nav-label ">Muster</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bonfire"  href="/traditions/bonfire/"  tabindex="0" >
                    <span class="nav-label ">Bonfire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-maroon-life"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Maroon Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate"  href="https://www.txamfoundation.com/give.aspx?c_id=11&amp;d_id=72&amp;sd_id=1429"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-the-aggieland"  href="http://yearbook.tamu.edu/ordering/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Buy The Aggieland </span>
                </a></li><li>
                <a class="nav-link    tnt-section-tamu-rent"  href="https://tamu.rent/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TAMU Rent</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-top', slot: 1, fold: "above"});</script>

</div>
</div>
</div><div class="visible-sm">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top-tablet","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[728,90]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-top', slot: 1, fold: "above"});</script>

</div>
</div>
</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top-mobile","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559713" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f29da8f0-7445-11ed-b004-7307511ad687" class="modal fullscreen in modal-image image-default modal-f29da8f0-7445-11ed-b004-7307511ad687" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=400%2C300&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=1148%2C861&order=crop%2Cresize 1200w"
                        sizes="100vw"
                        
                        width="1148"
                        height="861"
                        alt="MAC.JPG"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=200%2C150&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f29da8f0-7445-11ed-b004-7307511ad687" data-target=".caption-inner-modal-image-f29da8f0-7445-11ed-b004-7307511ad687">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f29da8f0-7445-11ed-b004-7307511ad687 collapse in"><div class="caption-text"><p>Matthew Anthony Calderon (center) will be honored at the campus Silver Taps Ceremony on Tuesday, Dec. 6 at 10:30 p.m. at Academic Plaza.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Fmac-jpg%2Fimage_f29da8f0-7445-11ed-b004-7307511ad687.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MAC.JPG&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Fmac-jpg%2Fimage_f29da8f0-7445-11ed-b004-7307511ad687.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/f29da8f0-7445-11ed-b004-7307511ad687" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20MAC.JPG&body=https%3A%2F%2Fwww.thebatt.com%2Fmac-jpg%2Fimage_f29da8f0-7445-11ed-b004-7307511ad687.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f29da8f0-7445-11ed-b004-7307511ad687"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thebatt.com/mac-jpg/image_f29da8f0-7445-11ed-b004-7307511ad687.html', '[data-copy-inline-f29da8f0-7445-11ed-b004-7307511ad687]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f29da8f0-7445-11ed-b004-7307511ad687
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f29da8f0-7445-11ed-b004-7307511ad687-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f29da8f0-7445-11ed-b004-7307511ad687" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f29da8f0-7445-11ed-b004-7307511ad687" class="save-list-f29da8f0-7445-11ed-b004-7307511ad687-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f29da8f0-7445-11ed-b004-7307511ad687" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f29da8f0-7445-11ed-b004-7307511ad687 img { max-height: 800px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-13792084-7448-11ed-9859-af995352de71" class="asset article-longform" data-url="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p><strong>A kind, friendly person, with a gentle heart.</strong></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C603%2C219%2C487&resize=1148%2C603&order=crop%2Cresize">
            <meta itemprop="width" content="1148">
            <meta itemprop="height" content="603">
        </div>
        <meta itemprop="name" content="thebatt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thebatt.com\/tncms\/search\/mlt\/?origin=13792084-7448-11ed-9859-af995352de71&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"13792084-7448-11ed-9859-af995352de71","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-13792084-7448-11ed-9859-af995352de71" class="asset-paging">
                <div id="paging-prev-13792084-7448-11ed-9859-af995352de71" class="paging-link prev offset"></div>
                <div id="paging-next-13792084-7448-11ed-9859-af995352de71" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Silver Taps: Matthew Anthony Calderon</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-908a33fa-c194-11eb-9920-ff3cfb0f029b-asset-13792084-7448-11ed-9859-af995352de71" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.thebatt.com/users/profile/mrush">By Michaela Rush </a></span>
                
                    <div id="author-popup-908a33fa-c194-11eb-9920-ff3cfb0f029b-asset-13792084-7448-11ed-9859-af995352de71-content" class="hide"><article class="clearfix card author popup-content card-author-908a33fa-c194-11eb-9920-ff3cfb0f029b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thebatt.com/users/profile/mrush" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mrush" src="https://secure.gravatar.com/avatar/e80dd1d34c970638af047d0e279e5379?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thebatt.com/users/profile/mrush" rel="author" class="tnt-user-profile-link tnt-user-name">Michaela Rush</a>
                                </h4><p class="tnt-user-title small text-muted">editor-in-chief</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Michaela4Batt?s=20&t=LeqqnV_RB8otrX4TSiTpVw" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:michaelarush@tamu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-04T20:54:00-06:00" class="tnt-date asset-date text-muted">
            Dec 4, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-04T20:54:00-06:00" class="tnt-date asset-date text-muted">Dec 4, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-05T23:31:58-06:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-04T20:54:00-06:00">
    <meta itemprop="datePublished" content="2022-12-04T20:54:00-06:00">
    <meta itemprop="dateModified" content="2022-12-05T17:31:58-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/13792084-7448-11ed-9859-af995352de71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&body=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f29da8f0-7445-11ed-b004-7307511ad687" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f29da8f0-7445-11ed-b004-7307511ad687" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1148">
            <meta itemprop="height" content="861">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358"><img
                        src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=400%2C300&order=crop%2Cresize"
                        srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=1148%2C861&order=crop%2Cresize 1200w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1148"
                        height="861"
                        alt="MAC.JPG"
                        class="img-responsive full tnt-restrict-img-f29da8f0-7445-11ed-b004-7307511ad687 blur" />
            </div><style>
                .tnt-restrict-img-f29da8f0-7445-11ed-b004-7307511ad687 {
                    max-width: 1067px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/f/29/f29da8f0-7445-11ed-b004-7307511ad687/638d59b909605.image.jpg?crop=1148%2C861%2C219%2C358&resize=200%2C150&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Matthew Anthony Calderon (center) will be honored at the campus Silver Taps Ceremony on Tuesday, Dec. 6 at 10:30 p.m. at Academic Plaza.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Provided</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="13792084-7448-11ed-9859-af995352de71" data-smart-adunit="">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/13792084-7448-11ed-9859-af995352de71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&body=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html', '[data-copy-inline-top-13792084-7448-11ed-9859-af995352de71]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-13792084-7448-11ed-9859-af995352de71
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13792084-7448-11ed-9859-af995352de71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13792084-7448-11ed-9859-af995352de71" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13792084-7448-11ed-9859-af995352de71" class="save-list-13792084-7448-11ed-9859-af995352de71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13792084-7448-11ed-9859-af995352de71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186663"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186767"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1" style="text-align: center;"><span class="s1"><strong>August 11, 2003 — October 19, 2022</strong></span></p><p class="p1" style="text-align: center;"><span class="s1"><strong>Matthew Anthony Calderon</strong></span></p><p class="p1" style="text-align: center;"><span class="s1"><em><strong>A kind, friendly person, with a gentle heart.</strong></em></span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1396653" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1401817" class="tncms-block">
        <div id="blox-ad-position-in-story2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"2","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p1"><span class="s1"><em>M</em></span><em>atthew will be remembered as a loving brother and son, a soccer lover, who<span class="s1"> </span> was relied on and loved by many.</em></p><p class="p1">Hailing from San Antonio, Matthew Calderon, a nature lover, also had a deep passion for the minute details of technology, which led him to the engineering programs at Texas A&amp;M.<span class="s1"> </span></p><p class="p1">His mother, Dee-Ann Calderon, said Matthew was always “Mr. Fix-it” around their house, and A&amp;M’s reputation for engineering, coupled with a welcoming environment, led him to make the move to College Station.</p><p class="p1">“He’s been interested in engineering for forever,” Dee-Ann said. “From an academic perspective, that was the big thing that attracted him, and he has some relatives, a lot of my cousins, who went [to A&amp;M]. Those factors and the built-in community type of feel … is what ultimately led him there.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p1">Once Matthew moved into a campus dorm, he made friends through his classes and engineering organizations, while also making trips to Austin to visit his girlfriend, who attends the University of Texas. As time went on, Matthew spent more time in College Station with friends, often playing soccer.</p><p class="p1">While engineering and technology were important to his academic career, Matthew expanded this passion into creating a small online business, where he 3D printed a variety of products. Dee-Ann said his entrepreneurial spirit was also motivated by a desire to help others.</p><p class="p1">“He started a 3D printing business, [through] a store on eBay, where he designed things and then also took things other people designed that he could sell, so he had that aspect of himself as a young entrepreneur,” Dee-Ann said. “He was interested in how he could make [life] better for others, when he would design things.”</p><p class="p1">Both before and during his college career, he exemplified Selfless Service by working with children and animals. When it came to working with animals, Matthew wanted to help dogs particularly, knowing how greatly they can influence their caregivers. Working with children was a regular part of his volunteer work, Dee-Ann said.<span class="s1"> </span></p><p class="p1">“He’s always been super involved in volunteering. Giving back, especially when it impacts others, specifically kids, was really important to him,” Dee-Ann said. “He volunteered at the Children’s Museum here in San Antonio and used the engineering skills that he had acquired through high school, and more into college, working with the kids and giving back. He does definitely have the servant’s heart.”</p><p class="p1">Even though he primarily lived in San Antonio, Matthew enjoyed living in College Station, as it reminded him of his family home in Boerne, a small-town, friendly feel.<span class="s1"> </span></p><p class="p1">“Having some elements of a home feel was nice for him even though it wasn’t San Antonio. It was comforting to him to have people who were nice … a little more friendly to everybody in general,” Dee-Ann said. “He got that feeling when he was out in different restaurants or around town and just on campus. Everybody just says ‘Howdy’ and things like that. It was a nice shock to him, in other words, because it reminded him of his second home, where he grew up as a kid.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/13792084-7448-11ed-9859-af995352de71" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Silver%20Taps%3A%20Matthew%20Anthony%20Calderon&body=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13792084-7448-11ed-9859-af995352de71"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.thebatt.com/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html', '[data-copy-inline-13792084-7448-11ed-9859-af995352de71]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-13792084-7448-11ed-9859-af995352de71
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-13792084-7448-11ed-9859-af995352de71-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13792084-7448-11ed-9859-af995352de71" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13792084-7448-11ed-9859-af995352de71" class="save-list-13792084-7448-11ed-9859-af995352de71-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13792084-7448-11ed-9859-af995352de71" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-908a33fa-c194-11eb-9920-ff3cfb0f029b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.thebatt.com/users/profile/mrush" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="mrush" src="https://secure.gravatar.com/avatar/e80dd1d34c970638af047d0e279e5379?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.thebatt.com/users/profile/mrush" rel="author" class="tnt-user-profile-link tnt-user-name">Michaela Rush</a>
                                </h4><p class="tnt-user-title small text-muted">editor-in-chief</p>
                                    <p class="card-about">Michaela Rush is an English senior and the editor-in-chief of The Battalion for the 2022-23 academic year.</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Michaela4Batt?s=20&t=LeqqnV_RB8otrX4TSiTpVw" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x "></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:michaelarush@tamu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-908a33fa-c194-11eb-9920-ff3cfb0f029b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=908a33fa-c194-11eb-9920-ff3cfb0f029b&amp;s=start_time&amp;sd=desc" data-subject="Michaela Rush" data-description="Whenever Michaela Rush posts new content, you'll get an email delivered to your inbox with a link." data-name="Michaela Rush notification" data-author-id="908a33fa-c194-11eb-9920-ff3cfb0f029b" data-user-url="https://www.thebatt.com/users/"><i class="fas tnt-star"></i> Follow Michaela Rush
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.thebatt.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.thebatt.com/users/signup/?referer_url=https%253A%252F%252Fwww.thebatt.com%252Ftraditions%252Fsilver-taps-matthew-anthony-calderon%252Farticle_13792084-7448-11ed-9859-af995352de71.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044057" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="13792084-7448-11ed-9859-af995352de71" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/traditions/silver-taps-matthew-anthony-calderon/article_13792084-7448-11ed-9859-af995352de71.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="13792084-7448-11ed-9859-af995352de71" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Ftraditions%2Fsilver-taps-matthew-anthony-calderon%2Farticle_13792084-7448-11ed-9859-af995352de71.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559715" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559716" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-bottom","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":null,"size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-bottom', slot: 1, fold: null});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-bottom-mobile","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":null,"size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559813" class="tncms-block"><section id="block-559813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-arts"  href="/life-arts/"  tabindex="0" >
                    <span class="nav-label ">Life & Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traditions"  href="/traditions/"  tabindex="0" >
                    <span class="nav-label ">Traditions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559764" class="tncms-block"><section id="block-559764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#"   href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a><ul id="footer-col-two-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-policies-practices"  href="https://www.thebatt.com/site/policies_and_practices.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Policies & Practices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apply-here"  href="https://www.thebatt.com/site/application.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Apply Here</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://issuu.com/thebatt"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEBATT&amp;publisher_url:thebatt.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559818" class="tncms-block padding-bottom"><section id="block-559818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="440"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-559814" class="tncms-block"><section id="block-559814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559814 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-559815" class="tncms-block padding-top"><section id="block-559815" class="block emphasis-h4   " ><address>
    <strong>thebatt.com</strong><br>
    Texas A&M University, TAMU 1111<br>
    College Station, TX 77843
    <br>
    
        <strong>Phone:</strong> 979-845-3315<br>
        <strong>Email:</strong> <a href="mailto:editor@thebatt.com">editor@thebatt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559768"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Battalion</a>, Texas A&M University, TAMU 1111 College Station, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/traditions","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("13792084-7448-11ed-9859-af995352de71")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["traditions", "traditions/silvertaps"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559820'),
            query_input = d.getElementById('site-search-559820-term'),
            search_dropdown = d.getElementById('site-search-559820-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559820 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-908a33fa-c194-11eb-9920-ff3cfb0f029b-asset-13792084-7448-11ed-9859-af995352de71").popover({
                                content: $("#author-popup-908a33fa-c194-11eb-9920-ff3cfb0f029b-asset-13792084-7448-11ed-9859-af995352de71-content").html(),
                                html:true,
                                sanitize: false,
                                trigger: "hover",                     
                                placement: "top",
                                delay:{ show:100, hide:200 }
                        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>