
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thebatt.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="life-arts" />
<meta name="news_keywords" content="life-arts" />
<meta name="description" content="Life is what you &lsquo;bake&rsquo; it, and in the Brazos Valley, local bakeries are tirelessly honing their craft to make delicious creations." />
<meta name="author" content="Emma Lawson @ELawsonAtTheBat" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?crop=1804%2C947%2C192%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Flour power: Locally owned bakeries in Brazos Valley" />
<meta property="og:description" content="Life is what you &lsquo;bake&rsquo; it, and in the Brazos Valley, local bakeries are tirelessly honing their craft to make delicious creations." />
<meta property="og:site_name" content="The Battalion" />
<meta property="og:section" content="Life &amp; Arts" />
<meta property="fb:app_id" content="1423463121299034" />
<meta property="article:publisher" content="https://www.facebook.com/TheBattalion/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?crop=1804%2C947%2C192%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBattOnline" />
<meta name="twitter:image:alt" content="Muriel's GF Bakery" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d37e07cfb0394d967fd941c6f98867e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-559821 .search-spinner { position: absolute; } #block-559821 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-559821 { margin-bottom: 0; } #site-search-559821 .site-search-form { padding: 0; } #site-search-559821 #site-search-559821-btn { outline: none; } #site-search-559821 #site-search-559821-term { border: 0; box-shadow: none; } #site-search-559821 .site-search-form { box-shadow: none; } #user-controls-559825 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-559825 .tn-user-screenname, #user-controls-559825 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-559825 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-559825 .dropdown-signup { font-size: 12px; } #user-controls-559825 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-559825 .large-user-avatar { margin-right: 10px; } #user-controls-559825 .large-user-controls { font-size: 12px; } #user-controls-559825 .logout-btn { cursor: pointer; } #user-controls-559825 .login-btn { color: #fff!important; } .follow-links-559823 li { margin-right: 1px; padding: 0; } .follow-links-559823 li a, .follow-links-559823 li a:focus, .follow-links-559823 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-559823 li a:hover { text-decoration: none; opacity: 1; } .follow-links-559823 li a.fb,.follow-links-559823 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-559823 li a.tw,.follow-links-559823 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-559823 li a.yt,.follow-links-559823 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-559823 li a.is,.follow-links-559823 li a.is:hover { color: #fff; background-color: #D4C4A2; } #user-controls-559824 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-559824 .tn-user-screenname, #user-controls-559824 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-559824 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-559824 .dropdown-signup { font-size: 12px; } #user-controls-559824 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-559824 .large-user-avatar { margin-right: 10px; } #user-controls-559824 .large-user-controls { font-size: 12px; } #user-controls-559824 .logout-btn { cursor: pointer; } #user-controls-559824 .login-btn { background-color: #7d7d7d; border-color: #7d7d7d; } #user-controls-559824 .login-btn:hover { text-decoration: underline; } #tncms-block-559772 .tnt-prop-img { max-width: 2100px; } #site-logo-559772 { color: #666; } #tncms-block-559817 .tnt-prop-img { max-width: 1833px; } #tncms-block-593945 .tnt-prop-img { max-width: 1833px; } #block-559820 .search-spinner { position: absolute; } #block-559820 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-559820-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-559820-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-559820-dropdown .pull-right { float: none!important; } #site-search-559820-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-658740 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-559810 .card.product { border: 0; padding: 0; margin: 0; } #block-559810 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-560348 .card.product { border: 0; padding: 0; margin: 0; } #block-560348 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #tncms-block-559818 .tnt-prop-img { max-width: 440px; } #block-559768 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life-arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Emma Lawson @ELawsonAtTheBat","start_hour":"17","id":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","app":"editorial","ga_page":"\/life-arts\/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-104082977-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/impressions.js?_dc=1656304522"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/traffic.js?_dc=1656221722"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/settings.js?_dc=1623953789"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-leaderboard-top/1.js?_dc=1654596067"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "thebatt.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654534306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1654534306"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1654534306"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_977118() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "thebatt.com",
            discovery: {
                element: "#evvnt-calendar-977118",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Battalion (Texas A&M)",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1654534306"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#efefef","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"658740"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-leaderboard-bottom/1.js?_dc=1654596067"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Flour power: Locally owned bakeries in Brazos Valley | Life &amp; Arts | thebatt.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #9c9390; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #565252; } .fixed-nav #main-navigation { background-color: #565252 !important; } #site-top-nav-container, #site-top-nav { background-color: #630303; } #site-footer-container, #site-footer { background-color: #500000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #500000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thebatt.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/91e5f40a-927c-11e7-9176-ef55632286a8.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Flour power: Locally owned bakeries in Brazos Valley | Life &amp; Arts | thebatt.com" href="http://www.thebatt.com/search/?f=rss&amp;t=article&amp;c=life-arts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<!-- insert code here --><script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $('.new-search #site-search-559820-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('#main-navigation .navbar-nav > li > .dropdown-toggle').append('<span class="fas tnt-caret-down"></span> ');
     $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='https://www.thebatt.com/users/login/?referer_url=/'>Log in here</a></p>");  
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-08e7f27e-f59c-11ec-8d3e-6be9feef389f  section-life-arts type-article infinity-disabled" data-path="/life-arts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thebatt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife-arts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Emma+Lawson+%40ELawsonAtTheBat&amp;tncms.asset.start_hour=17&amp;tncms.asset.id=08e7f27e-f59c-11ec-8d3e-6be9feef389f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife-arts%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-104082977-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thebatt.com",
  secureDomain: "thebatt.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thebatt.com/tncms/admin/editorial-asset/?edit=08e7f27e-f59c-11ec-8d3e-6be9feef389f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-559821" class="tncms-block hidden-md hidden-lg"><section id="block-559821" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559821" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559821" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559821" class="site-search-form input-group default normal form-control">
        <label for="site-search-559821-term" class="sr-only">Site search</label>
        <input id="site-search-559821-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559821-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-559821" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-559825" class="tncms-block hidden-md hidden-lg"><div id="user-controls-559825" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thebatt.com/users/signup/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thebatt.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-559825').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thebatt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-559825').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thebatt.com/users/logout/" id="user-logout-form-559825"><input type="hidden" name="referer_url" value="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEBATT&amp;publisher_url:thebatt.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus_resources/"  class="nav-link tnt-section-campus-resources">Campus Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_commentary/"  class="nav-link tnt-section-sports-commentary">Sports Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life-arts/"  class="nav-link tnt-section-life-arts ">Life & Arts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/criticism/"  class="nav-link tnt-section-arts-criticism">Arts Criticism</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_community/"  class="nav-link tnt-section-letters-to-the-community">Letters to the Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports_commentary/"  class="nav-link tnt-section-sports-commentary">Sports Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/traditions/"  class="nav-link tnt-section-traditions ">Traditions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traditions/silvertaps/"  class="nav-link tnt-section-silver-taps">Silver Taps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traditions/ringday/"  class="nav-link tnt-section-ring-day">Ring Day</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traditions/muster/"  class="nav-link tnt-section-muster">Muster</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/traditions/bonfire/"  class="nav-link tnt-section-bonfire">Bonfire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_projects/"  class="nav-link tnt-section-maroon-life ">Maroon Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.txamfoundation.com/give.aspx?c_id=11&amp;d_id=72&amp;sd_id=1429"  target="_blank" rel="noopener" class="nav-link tnt-section-donate ">Donate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://yearbook.tamu.edu/ordering/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-the-aggieland ">Buy The Aggieland </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1074871" class="tncms-block"><!-- Added Via Ticket #751550:Flytedesk Digital --><script type="text/javascript">
(function (w, d, s, p) { let f = d.getElementsByTagName(s)[0], j =
d.createElement(s); j.id = 'flytedigital'; j.async = true; j.src =
'https://digital.flytedesk.com/js/head.js#' + p;
f.parentNode.insertBefore(j, f); })(window, document, 'script', '8b8311b4-fbe1-4707-ae7e-20bf40814c74'); 
</script><!-- End Flytedesk Digital --></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-559823" class="tncms-block padding-bottom"><div class="follow-links-559823 default">
    
    <section id="block-559823" class="block emphasis-h4   " ><style>
        .custom-social-link img {
            width: 23px;
            margin-bottom:3px;
        }
    </style>
    <ul class="list-inline">
    
        <li class="custom-social-link">
            <a href="https://overlooked.com/" title="Overlooked" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                <img src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/65a957d8-882d-11eb-9dfc-f36ce6c04789.png" alt="Overlooked" />
                <span class="sr-only">Overlooked</span>
            </a>
        </li>
        
        
            <li>
                <a href="https://www.facebook.com/TheBattalion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebattonline?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUX1_TaW4uUUm2AIZX7mlkQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/thebattonline" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thebatt.com",
  "sameAs" : ["https://www.facebook.com/TheBattalion/","https://twitter.com/thebattonline?lang=en","https://www.youtube.com/channel/UCUX1_TaW4uUUm2AIZX7mlkQ","http://instagram.com/thebattonline"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-559824" class="tncms-block"><div id="user-controls-559824" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.thebatt.com/users/signup/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.thebatt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-559824').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thebatt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thebatt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-559824').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thebatt.com/users/logout/" id="user-logout-form-559824"><input type="hidden" name="referer_url" value="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-559772" class="tncms-block a"><div id="site-logo-559772" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=150%2C36 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=225%2C54 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=640%2C152 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=750%2C179 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=990%2C236 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1035%2C246 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1200%2C286 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1333%2C317 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1476%2C351 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=2008%2C478 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2100"
            height="500"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-559817" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><section id="block-559817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=640%2C105 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=990%2C162 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1035%2C169 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1333%2C218 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1476%2C242 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1833"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-593945" class="tncms-block visible-sm hidden-md hidden-lg hidden-xs"><section id="block-593945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=640%2C105 640w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=990%2C162 990w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1035%2C169 1035w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1333%2C218 1333w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1476%2C242 1476w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1833"
                height="300"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559820" class="tncms-block"><ul id="site-search-559820-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559820" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-559820" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-559820-term" class="sr-only">Site search</label>
        <input id="site-search-559820-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559820-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-559820" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEBATT&amp;publisher_url:thebatt.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-resources"  href="/news/campus_resources/"  tabindex="0" >
                    <span class="nav-label ">Campus Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-football"  href="/sports/football"  tabindex="0" >
                    <span class="nav-label ">Football</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-commentary"  href="/sports/sports_commentary/"  tabindex="0" >
                    <span class="nav-label ">Sports Commentary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life-arts/"  tabindex="0" >
                    <span class="nav-label ">Life & Arts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-criticism"  href="/opinion/criticism/"  tabindex="0" >
                    <span class="nav-label ">Arts Criticism</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-commentary"  href="/opinion/guest_commentary/"  tabindex="0" >
                    <span class="nav-label ">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-community"  href="/opinion/letters_to_the_community/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-commentary"  href="/sports_commentary/"  tabindex="0" >
                    <span class="nav-label ">Sports Commentary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="/multimedia/podcasts"  tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-slideshows"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">Slideshows</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-traditions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traditions/"  tabindex="0" >
                    <span class="nav-label ">Traditions</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-silver-taps"  href="/traditions/silvertaps/"  tabindex="0" >
                    <span class="nav-label ">Silver Taps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ring-day"  href="/traditions/ringday/"  tabindex="0" >
                    <span class="nav-label ">Ring Day</span>
                </a></li><li>
                <a class="nav-link    tnt-section-muster"  href="/traditions/muster/"  tabindex="0" >
                    <span class="nav-label ">Muster</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bonfire"  href="/traditions/bonfire/"  tabindex="0" >
                    <span class="nav-label ">Bonfire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-maroon-life"  href="/special_projects/"  tabindex="0" >
                    <span class="nav-label ">Maroon Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-donate"  href="https://www.txamfoundation.com/give.aspx?c_id=11&amp;d_id=72&amp;sd_id=1429"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Donate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-the-aggieland"  href="http://yearbook.tamu.edu/ordering/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Buy The Aggieland </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-top', slot: 1, fold: "above"});</script>

</div>
</div>
</div><div class="visible-sm">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top","id":"fixed-leaderboard-top-tablet","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[728,90]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-top', slot: 1, fold: "above"});</script>

</div>
</div>
</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-top-mobile","id":"fixed-leaderboard-top","pos":"fixed-leaderboard-top, atf","fold":"above","include_domain":null,"size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559713" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" class="carousel-inner"><div  class="item photo-2b5b4620-f516-11ec-83b3-9feb9161a030">
                            <div class="item-container">
                                <div data-track-object='{"title":"Flour power: Locally owned bakeries in Brazos Valley","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500"
                    
                    alt="Muriel's GF Bakery"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2189"
                    height="947"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" data-target=".caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal collapse in"><div class="caption-text"><p>The exterior of Muriel's GF Bakery in Bryan, Texas on Saturday, June 25, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-a946a36a-4c8b-11ec-8ec3-7bbbffc2e2b3-asset-2b5b4620-f516-11ec-83b3-9feb9161a030" class="tnt-byline asset-byline"  ><a href="https://www.thebatt.com/users/profile/cjohnson">Photo by Cameron Johnson</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Fmuriels-gf-bakery%2Fimage_2b5b4620-f516-11ec-83b3-9feb9161a030.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Muriel%27s%20GF%20Bakery&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Fmuriels-gf-bakery%2Fimage_2b5b4620-f516-11ec-83b3-9feb9161a030.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/2b5b4620-f516-11ec-83b3-9feb9161a030" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Muriel%27s%20GF%20Bakery&body=https%3A%2F%2Fwww.thebatt.com%2Fmuriels-gf-bakery%2Fimage_2b5b4620-f516-11ec-83b3-9feb9161a030.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b5b4620-f516-11ec-83b3-9feb9161a030"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thebatt.com/muriels-gf-bakery/image_2b5b4620-f516-11ec-83b3-9feb9161a030.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-2b5b4620-f516-11ec-83b3-9feb9161a030-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2b5b4620-f516-11ec-83b3-9feb9161a030" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b5b4620-f516-11ec-83b3-9feb9161a030" class="save-list-2b5b4620-f516-11ec-83b3-9feb9161a030-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2b5b4620-f516-11ec-83b3-9feb9161a030" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Flour power: Locally owned bakeries in Brazos Valley","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500"
                    
                    alt="Bakeries story 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1276"
                    height="1625"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" data-target=".caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal collapse in"><div class="caption-text"><p>Brazos Valley has a wide variety of bakeries catering to locals, including gluten free and online stores.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-a946a36a-4c8b-11ec-8ec3-7bbbffc2e2b3-asset-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" class="tnt-byline asset-byline"  ><a href="https://www.thebatt.com/users/profile/cjohnson">Photo by Cameron Johnson</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Fbakeries-story-2%2Fimage_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bakeries%20story%202&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Fbakeries-story-2%2Fimage_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Bakeries%20story%202&body=https%3A%2F%2Fwww.thebatt.com%2Fbakeries-story-2%2Fimage_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thebatt.com/bakeries-story-2/image_ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" class="save-list-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="asset article-default"  data-url="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Life is what you ‘bake’ it, and in the Brazos Valley, local bakeries are tirelessly honing their craft to make delicious creations. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?crop=1804%2C947%2C192%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thebatt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thebatt.com\/tncms\/search\/mlt\/?origin=08e7f27e-f59c-11ec-8d3e-6be9feef389f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="asset-paging">
                <div id="paging-prev-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="paging-link prev offset"></div>
                <div id="paging-next-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Flour power: Locally owned bakeries in Brazos Valley
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Emma Lawson @ELawsonAtTheBat</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-26T17:05:00-05:00" class="tnt-date asset-date text-muted">
            Jun 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-26T17:05:00-05:00" class="tnt-date asset-date text-muted">Jun 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-26T19:49:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-26T17:05:00-05:00">
    <meta itemprop="datePublished" content="2022-06-26T17:05:00-05:00">
    <meta itemprop="dateModified" content="2022-06-26T14:49:42-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&body=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="carousel-inner"><div  class="item photo-2b5b4620-f516-11ec-83b3-9feb9161a030">
                            <div class="item-container">
                                <div data-track-object='{"title":"Flour power: Locally owned bakeries in Brazos Valley","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2b5b4620-f516-11ec-83b3-9feb9161a030" data-instance="#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" data-target="#photo-carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2189">
            <meta itemprop="height" content="947">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500"
                    
                    alt="Muriel's GF Bakery"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2189"
                    height="947"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/2/b5/2b5b4620-f516-11ec-83b3-9feb9161a030/62b7f77ab0392.image.jpg?resize=1156%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f collapse in"><div class="caption-text"><p>The exterior of Muriel's GF Bakery in Bryan, Texas on Saturday, June 25, 2022.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-a946a36a-4c8b-11ec-8ec3-7bbbffc2e2b3-asset-2b5b4620-f516-11ec-83b3-9feb9161a030" class="tnt-byline asset-byline"  ><a href="https://www.thebatt.com/users/profile/cjohnson">Photo by Cameron Johnson</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Flour power: Locally owned bakeries in Brazos Valley","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" data-instance="#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal" data-target="#photo-carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1276">
            <meta itemprop="height" content="1625">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500"
                    
                    alt="Bakeries story 2"
                    class="img-responsive owl-first-image owl-lazy letterbox default"
                    width="1276"
                    height="1625"
                    data-src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/a/e3/ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6/62b7f6a8be816.image.jpg?resize=393%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-08e7f27e-f59c-11ec-8d3e-6be9feef389f collapse in"><div class="caption-text"><p>Brazos Valley has a wide variety of bakeries catering to locals, including gluten free and online stores.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-a946a36a-4c8b-11ec-8ec3-7bbbffc2e2b3-asset-ae38bd3a-f515-11ec-bbbd-8b2b2e39a0a6" class="tnt-byline asset-byline"  ><a href="https://www.thebatt.com/users/profile/cjohnson">Photo by Cameron Johnson</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="08e7f27e-f59c-11ec-8d3e-6be9feef389f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&body=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-08e7f27e-f59c-11ec-8d3e-6be9feef389f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08e7f27e-f59c-11ec-8d3e-6be9feef389f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="save-list-08e7f27e-f59c-11ec-8d3e-6be9feef389f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08e7f27e-f59c-11ec-8d3e-6be9feef389f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186663"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186767"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>Life is what you ‘bake’ it, and in the Brazos Valley, local bakeries are tirelessly honing their craft to make delicious creations.</span></p><p dir="ltr"><span>Working as a baker could mean working early hours, weekends and holidays for a median pay of $29,750 per year, according to the</span> <a href="https://www.bls.gov/ooh/production/bakers.htm#tab-1"><span>U.S. Bureau of Labor Statistics</span></a><span>. With the amount of work that is required to maintain a bakery, a passion for work is essential. Located in Bryan and College Station, three local bakeries,</span> <a href="https://www.facebook.com/Murielgfbakery/"><span>Muriel's Gluten Free Bakery</span></a><span>,</span> <a href="https://www.facebook.com/peaceloveandcakesbysteffany/"><span>Peace Love &amp; Cakes</span></a> <span>and</span> <a href="https://www.zeitmans.com/"><span>Zeitman's Grocery Store</span></a><span>, each have their own story. </span></p><p><span>Steffany Bowling started</span> <a href="https://www.facebook.com/peaceloveandcakesbysteffany/"><span>Peace Love &amp; Cakes</span></a><span>, an online bakery, in 2012 and said she was inspired by her grandmother's recipes.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1396653" class="tncms-block">
        <div id="blox-ad-position-in-story1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr"> </p><p dir="ltr"><span>“My grandmother was always in the kitchen and I would be in the kitchen with her a lot, so it came very naturally to me,” Bowling said. “Everything I do is so much more than cake for me and I also pride myself on doing everything from scratch.”</span></p><p dir="ltr"><span>Bowling said having an online store opposed to a physical storefront allows her to manage responsibilities as a mother and keep prices low. </span></p><p dir="ltr"><span>“People still want to be able to have special and pretty cakes for their kids or their wedding, and not having a storefront means I don't have all that overhead, extra rent or employees,” Bowling said. “It helps me to produce quality work and something that's really cool that you may not be able to get in a small town.”</span></p><p dir="ltr"><span>Out of everything she has baked, Bowling said her favorite was a life-sized Dixie Chicken table cake at Peach Creek Ranch for a wedding. </span></p><p>“It was so funny because, when we dropped it off, people were coming up and putting their hands on it like they thought it was a table,” Bowling said. “The bride and groom said their first date was there and they had etched their name into the side of one of the tables, so I replicated that exact etching onto the side of their groom's cake. It has a special meaning for them.”</p><p dir="ltr"><span>For special orders, Bowling said customers can send an email to</span> <a href="mailto:peacelovecakesbysteffany@gmail.com"><span>peacelovecakesbysteffany@gmail.com</span></a> <span>to discuss detailed requests and pricing. </span></p><p dir="ltr"><span>Muriel Mathieu opened</span> <a href="https://www.facebook.com/Murielgfbakery/"><span>Muriel's Gluten Free Bakery</span></a> <span>in 2018 and said the bakery can create allergen-free products of all kinds while strictly avoiding cross contamination.</span></p><p dir="ltr"><span>“We are being pushed to elaborate on more recipes because some people are allergic to corn, potatoes or you have kids that can’t eat tree nuts,” Mathieu said. “It’s not only gluten free. We are going to try to accommodate other allergen friendly options as well.”</span></p><p>Mathieu said her bakery regularly has goods in-store while also selling products at other local businesses.</p><p>“We sell at Village foods, Sweet Eugene's [and] Zeitman’s,” Mathieu said. “We try to make some [baked goods] regularly every weekend and bring them to the shop.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>Stephanie Perez is one of the bakers at Muriel’s bakery and said she was excited to work in an environment where women are helping each other. </span></p><p dir="ltr"><span>“What interested me when I had an interview with [Mathieu] was that she explained to me that she wanted this to be woman-owned and women-run,” Perez said. “That really was an interest to me because you don’t see a whole lot of that.”</span></p><p dir="ltr"><span>Perez said Muriel’s sells goods both at a market located at 2861 FM 974 in Bryan and at other locations, though for special orders, the best way to contact Muriel’s is to call (979) 571-2940.</span></p><p dir="ltr"><span>“We try to do a market on Thursday and Friday that’s available to the public,” Perez said. “Other than that, we manufacture for Brookshire Brothers, Farm Patch, Zeitman’s, Village Foods and more. We supply stuff there that customers can go and buy unless it's a special order.”</span></p><p dir="ltr"><span>Blake Zeitman is the co-owner of</span> <a href="https://www.zeitmans.com/"><span>Zeitman's Grocery Store</span></a> <span>in Downtown Bryan, and said his goods are a mixture of many different cultures.</span></p><p dir="ltr"><span>“Zeitman’s is a mishmash of my life, my roots and my experiences in life. We have Jewish deli, Italian deli and there’s some Mediterranean food thrown in,” Zeitman said. “We take all the things that I grew up eating and then my experiences in life, like traveling throughout Italy. Plus, I worked for a Greek guy, so we make a little bit of Greek stuff as well.”</span></p><p dir="ltr"><span>Zeitman said one of its specialties are the bagels they make fresh every morning and its recipe combines both the past and present. </span></p><p>“The original recipe was written a long time ago and was obviously using different products. So in order to turn it into a 21st century product, we had to adapt it.” Zeitman said. “We’ve had help from people like Steffany from Peace Love &amp; Cakes, Muriel from Muriel’s Gluten Free Bakery and my original baker Sage. They’ve done an amazing job putting everything together.”</p><p dir="ltr"><span>Some of Zeitman’s specialties include cinnamon rolls that are “the size of your face” and banana bread, Zeitman said.</span></p><p dir="ltr"><span>“It is the best banana bread in the world. I will put it up against anybody’s grandma’s banana bread,” Zeitman said. “You’ll be sad that your grandparents didn't make as good a banana bread as my mom’s.”</span></p><p>Orders can be placed ahead of time by calling 979-676-7885, and Zeitman said they want to continue growing Zeitman’s Grocery Store with other storefront locations.</p><p>“We’d love to expand our wholesale catering,” Zeitman said. “We’d also love to have an express place with an expanded coffee service and a mini-version, less like a grocery [store] and more like a quick deli.”</p><p><span> </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&via=TheBattOnline&url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Flour%20power%3A%20Locally%20owned%20bakeries%20in%20Brazos%20Valley&body=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08e7f27e-f59c-11ec-8d3e-6be9feef389f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.thebatt.com/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-08e7f27e-f59c-11ec-8d3e-6be9feef389f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08e7f27e-f59c-11ec-8d3e-6be9feef389f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08e7f27e-f59c-11ec-8d3e-6be9feef389f" class="save-list-08e7f27e-f59c-11ec-8d3e-6be9feef389f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08e7f27e-f59c-11ec-8d3e-6be9feef389f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044057" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="08e7f27e-f59c-11ec-8d3e-6be9feef389f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life-arts/flour-power-locally-owned-bakeries-in-brazos-valley/article_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="08e7f27e-f59c-11ec-8d3e-6be9feef389f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thebatt.com/users/login/?referer_url=https%3A%2F%2Fwww.thebatt.com%2Flife-arts%2Fflour-power-locally-owned-bakeries-in-brazos-valley%2Farticle_08e7f27e-f59c-11ec-8d3e-6be9feef389f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-977118" class="tncms-block"><section id="block-977118" class="block emphasis-h3   " ><div id="evvnt-calendar-977118"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_977118();"></script></section></div><div id="tncms-block-560366" class="tncms-block"><section id="block-560366" class="block emphasis-h3   " ><div id="html-asset-560366">
            <div class="html-content">
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=the_battalion_june_22_2022&amp;u=thebatt"></iframe></div>
</div>
        </div></section></div><div id="tncms-block-693659" class="tncms-block"><section id="block-693659" class="block emphasis-h3   " ><div id="html-asset-693659">
            <div class="html-content">
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=maroon_life_2022_new_students_guide_to_aggielan&amp;u=thebatt"></iframe></div>
</div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-658740" class="tncms-block"><section id="block-658740" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-658740 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-658740"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="3b1b7c80-9c35-11e8-a8a3-c7531bd04e69" data-name="Life and Arts" title="Life and Arts" >
                                    <h4 class="mailinglist-title">Life and Arts</h4>
                                    
                                        <p>Keep up with the culture around Bryan-College Station with weekly L&amp;A updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="dfe2c7d6-9c31-11e8-9f7f-8f50df7b146d" data-name="Sports" title="Sports" >
                                    <h4 class="mailinglist-title">Sports</h4>
                                    
                                        <p>Weekly updates on everything you need to know from the world of Aggie sports.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="30260820-a42a-11e8-bb14-57b8d45f18c4" data-name="Headlines" title="Headlines" >
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>The Batt's best stories, direct to your inbox three days a week.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-658740" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thebatt.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-588227" class="tncms-block"><a href="https://twitter.com/TheBattOnline"><font size="+2">Follow us on Twitter<font size></font></font></a><a></a></div><div id="tncms-block-560347" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thebattonline" data-height="350">Tweets by thebattonline</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-588228" class="tncms-block"><a href="https://www.facebook.com/TheBattalion/?ref=aymt_homepage_panel"><font size="+2">Follow us on Facebook<font size></font></font></a><a></a></div><div id="tncms-block-560346" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thebattalion" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thebattalion"><a href="https://www.facebook.com/thebattalion">thebattalion</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-559810" class="tncms-block"><section id="block-559810" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-559810 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-241fe4a6-baa6-11ec-a91d-c32096dd19dd" class="clearfix card  product " data-track-object='{"title":"Looking for Football Season Rental","url":"/classifieds/housing/other/looking-for-football-season-rental/ad_241fe4a6-baa6-11ec-a91d-c32096dd19dd.html","uuid":"241fe4a6-baa6-11ec-a91d-c32096dd19dd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/241fe4a6-baa6-11ec-a91d-c32096dd19dd">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/other/looking-for-football-season-rental/ad_241fe4a6-baa6-11ec-a91d-c32096dd19dd.html" class="tnt-asset-link" aria-label="Looking for Football Season Rental">
        

        
            Looking for Football Season Rental</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-560348" class="tncms-block"><section id="block-560348" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-560348 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-f4970116-e29a-11ec-ad4f-e70b705b72ce" class="clearfix card  product " data-track-object='{"title":"Civil engineer needed in Montgomery County","url":"/classifieds/job/civil-engineer-needed-in-montgomery-county/ad_f4970116-e29a-11ec-ad4f-e70b705b72ce.html","uuid":"f4970116-e29a-11ec-ad4f-e70b705b72ce","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f4970116-e29a-11ec-ad4f-e70b705b72ce">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/civil-engineer-needed-in-montgomery-county/ad_f4970116-e29a-11ec-ad4f-e70b705b72ce.html" class="tnt-asset-link" aria-label="Civil engineer needed in Montgomery County">
        

        
            Civil engineer needed in Montgomery County</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-cee688b4-f3fd-11ec-99ce-47aaf9b8dfac" class="clearfix card  product " data-track-object='{"title":"Pet sitter needed in College Station","url":"/classifieds/job/pet-sitter-needed-in-college-station/ad_cee688b4-f3fd-11ec-99ce-47aaf9b8dfac.html","uuid":"cee688b4-f3fd-11ec-99ce-47aaf9b8dfac","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cee688b4-f3fd-11ec-99ce-47aaf9b8dfac">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/pet-sitter-needed-in-college-station/ad_cee688b4-f3fd-11ec-99ce-47aaf9b8dfac.html" class="tnt-asset-link" aria-label="Pet sitter needed in College Station">
        

        
            Pet sitter needed in College Station</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559715" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559716" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="container-breakout">
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-bottom","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":null,"size":"[[728,90], [970,90], [970,250]]","height":"90","width":"728","not_mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-leaderboard-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-leaderboard-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-leaderboard-bottom', slot: 1, fold: null});</script>

</div>
</div>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-leaderboard-bottom-mobile","id":"fixed-leaderboard-bottom","pos":"fixed-leaderboard-bottom, btf","include_domain":null,"size":"[320,50]","height":"50","width":"320","mobile":true,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559813" class="tncms-block"><section id="block-559813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life-arts"  href="/life-arts/"  tabindex="0" >
                    <span class="nav-label ">Life & Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-science-technology"  href="/science-technology/"  tabindex="0" >
                    <span class="nav-label ">Science & Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-traditions"  href="/traditions/"  tabindex="0" >
                    <span class="nav-label ">Traditions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559764" class="tncms-block"><section id="block-559764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="https://issuu.com/thebatt"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=THEBATT&amp;publisher_url:thebatt.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559814" class="tncms-block"><section id="block-559814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559814 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-559818" class="tncms-block padding-bottom"><section id="block-559818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=225%2C37 225w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="440"
                height="72"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-559815" class="tncms-block padding-top"><section id="block-559815" class="block emphasis-h4   " ><address>
    <strong>thebatt.com</strong><br>
    Texas A&M University, TAMU 1111<br>
    College Station, TX 77843
    <br>
    
        <strong>Phone:</strong> 979-845-2613<br>
        <strong>Email:</strong> <a href="mailto:editor@thebatt.com">editor@thebatt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559768"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Battalion</a>, Texas A&M University, TAMU 1111 College Station, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life-arts","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("08e7f27e-f59c-11ec-8d3e-6be9feef389f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life-arts"],
            'tncms.asset.flags': ["centerpiece"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559821'),
            query_input = d.getElementById('site-search-559821-term'),
            search_dropdown = d.getElementById('site-search-559821-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559821 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-559820'),
            query_input = d.getElementById('site-search-559820-term'),
            search_dropdown = d.getElementById('site-search-559820-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-559820 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal();
                        });
                    }  else {
                        carouselInit_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal() {
                var gallery_ad_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal = false;
                var gallery_changed_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .owl-stage-outer").height( $('#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal = $('#gallery-items-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal').data('owlCarousel');
                $('#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal.prev();
                });
                $('#carousel-08e7f27e-f59c-11ec-8d3e-6be9feef389f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_08e7f27e_f59c_11ec_8d3e_6be9feef389f_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>