  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thebatt.com/content/tncms/live/" />
<meta name="keywords" content="criticism" />
<meta name="news_keywords" content="criticism" />
<meta name="description" content="As a woman business major, I&rsquo;m constantly reading about women in the workplace. Because of the studies I&rsquo;ve read and the anecdotes I&rsquo;ve heard, I have dual fears: my personal" />
<meta name="author" content="Lauren Slusher @LaurenSlusher10" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?crop=1123%2C569%2C8%2C131&amp;resize=1123%2C569&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1123" />
<meta property="og:image:height" content="569" />
<meta property="og:title" content="&ldquo;Lean In&rdquo; encourages women to overcome internal barriers to success" />
<meta property="og:description" content="As a woman business major, I&rsquo;m constantly reading about women in the workplace. Because of the studies I&rsquo;ve read and the anecdotes I&rsquo;ve heard, I have dual fears: my personal" />
<meta property="og:site_name" content="The Battalion" />
<meta property="og:section" content="Criticism" />
<meta property="fb:app_id" content="1423463121299034" />
<meta property="article:publisher" content="https://www.facebook.com/TheBattalion/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBattOnline" />
<meta name="twitter:image:alt" content="Lean In Book" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-559821 .search-spinner { position: absolute; } #block-559821 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-559821 { margin-bottom: 0; } #site-search-559821 .site-search-form { padding: 0; } #site-search-559821 #site-search-559821-btn { outline: none; } #site-search-559821 #site-search-559821-term { border: 0; box-shadow: none; } #site-search-559821 .site-search-form { box-shadow: none; } #user-controls-559825 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-559825 .tn-user-screenname, #user-controls-559825 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-559825 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-559825 .dropdown-signup { font-size: 12px; } #user-controls-559825 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-559825 .large-user-avatar { margin-right: 10px; } #user-controls-559825 .large-user-controls { font-size: 12px; } #user-controls-559825 .logout-btn { cursor: pointer; } #user-controls-559825 .login-btn { color: #fff!important; } .follow-links-559823 li { margin-right: 1px; padding: 0; } .follow-links-559823 li a, .follow-links-559823 li a:focus, .follow-links-559823 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-559823 li a:hover { text-decoration: none; opacity: 1; } .follow-links-559823 li a.fb,.follow-links-559823 li a.fb:hover { color: #3A59A5; } .follow-links-559823 li a.tw,.follow-links-559823 li a.tw:hover { color: #46C8F9; } .follow-links-559823 li a.yt,.follow-links-559823 li a.yt:hover { color: #CE2B29; } #user-controls-559824 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-559824 .tn-user-screenname, #user-controls-559824 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-559824 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-559824 .dropdown-signup { font-size: 12px; } #user-controls-559824 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-559824 .large-user-avatar { margin-right: 10px; } #user-controls-559824 .large-user-controls { font-size: 12px; } #user-controls-559824 .logout-btn { cursor: pointer; } #user-controls-559824 .login-btn { background-color: #7d7d7d; border-color: #7d7d7d; } #user-controls-559824 .login-btn:hover { text-decoration: underline; } #tncms-block-559772 .tnt-prop-img { max-width: 2100px; } #site-logo-559772 { color: #666; } #tncms-block-559817 .tnt-prop-img { max-width: 1833px; } #tncms-block-593945 .tnt-prop-img { max-width: 1833px; } #block-559820 .search-spinner { position: absolute; } #block-559820 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-559820-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-559820-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-559820-dropdown .pull-right { float: none!important; } #site-search-559820-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-779768 .tnt-prop-img { max-width: 1528px; } #block-658740 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-559810 .card.product { border: 0; padding: 0; margin: 0; } #block-559810 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #block-560348 .card.product { border: 0; padding: 0; margin: 0; } #block-560348 .card-panel { background-color: #efefef; border-color: rgba(0,0,0,.08); } #tncms-block-559818 .tnt-prop-img { max-width: 440px; } #block-559768 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/criticism","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lauren Slusher @LaurenSlusher10"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":182},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-104082977-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/impressions.js?_dc=1569227738"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/traffic.js?_dc=1569217077"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/settings.js?_dc=1539288834"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568714482"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1567001417"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#efefef","require_user_account":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"658740"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>“Lean In” encourages women to overcome internal barriers to success | Criticism | thebatt.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #9c9390; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #565252; } .fixed-nav #main-navigation { background-color: #565252 !important; } #site-top-nav-container, #site-top-nav { background-color: #630303; } #site-footer-container, #site-footer { background-color: #500000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #500000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thebatt.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/91e5f40a-927c-11e7-9176-ef55632286a8.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="“Lean In” encourages women to overcome internal barriers to success | Criticism | thebatt.com" href="http://www.thebatt.com/search/?f=rss&amp;t=article&amp;c=opinion/criticism&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa  section-opinion section-criticism type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thebatt.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcriticism&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Lauren+Slusher+%40LaurenSlusher10&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=182&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-104082977-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thebatt.com",
  secureDomain: "www.thebatt.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thebatt.com/users/admin/contribute/article/?assetid=efd9a064-dd81-11e9-96bf-a7bfbd0e7efa&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thebatt.com/users/admin/contribute/article/?from_section=/opinion/criticism"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-559821" class="tncms-block hidden-md hidden-lg"><section id="block-559821" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-559821" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-559821" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-559821-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559821-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-559821-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559821').submit();
        return false;
    });

    $('#site-search-559821').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559821 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559821 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559821-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-559825" class="tncms-block hidden-md hidden-lg"><div id="user-controls-559825" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thebatt.com/users/signup/?referer_url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thebatt.com/users/login/?referer_url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thebatt.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-559825').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thebatt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thebatt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thebatt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-559825').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thebatt.com/users/logout/" id="user-logout-form-559825"><input type="hidden" name="referer_url" value="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/others/"  class="nav-link tnt-section-others">Others</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life-arts/"  class="nav-link tnt-section-life-arts">Life & Arts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/science-technology/"  class="nav-link tnt-section-sci-tech">Sci-Tech</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/staff_commentary/"  class="nav-link tnt-section-staff-commentary">Staff Commentary</a>
                                </li><li>
                                    <a href="/opinion/criticism/"  class="nav-link tnt-section-criticism">Criticism</a>
                                </li><li>
                                    <a href="/opinion/guest_commentary/"  class="nav-link tnt-section-guest-commentary">Guest Commentary</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_community/"  class="nav-link tnt-section-letters-to-the-community">Letters to the Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/multimedia/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/photos/"  class="nav-link tnt-section-slideshows">Slideshows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/traditions/"  class="nav-link tnt-section-traditions">Traditions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/traditions/silvertaps/"  class="nav-link tnt-section-silver-taps">Silver Taps</a>
                                </li><li>
                                    <a href="/traditions/ringday/"  class="nav-link tnt-section-ring-day">Ring Day</a>
                                </li><li>
                                    <a href="/traditions/muster/"  class="nav-link tnt-section-muster">Muster</a>
                                </li><li>
                                    <a href="/traditions/bonfire/"  class="nav-link tnt-section-bonfire">Bonfire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_projects/"  class="nav-link tnt-section-projects">Projects</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.txamfoundation.com/give.aspx?c_id=11&amp;d_id=72&amp;sd_id=1429"  target="_blank" rel="noopener" class="nav-link tnt-section-donate">Donate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://yearbook.tamu.edu/ordering/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-the-aggieland">Buy The Aggieland </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-559823" class="tncms-block padding-bottom"><div class="follow-links-559823 default">
    
    <section id="block-559823" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheBattalion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thebattonline?lang=en" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUX1_TaW4uUUm2AIZX7mlkQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thebatt.com",
  "sameAs" : ["https://www.facebook.com/TheBattalion/","https://twitter.com/thebattonline?lang=en","https://www.youtube.com/channel/UCUX1_TaW4uUUm2AIZX7mlkQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-559824" class="tncms-block"><div id="user-controls-559824" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thebatt.com/users/signup/?referer_url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thebatt.com/users/login/?referer_url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" class="btn btn-info btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thebatt.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-559824').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thebatt.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thebatt.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thebatt.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-559824').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.thebatt.com/users/logout/" id="user-logout-form-559824"><input type="hidden" name="referer_url" value="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-559772" class="tncms-block a"><div id="site-logo-559772" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=300%2C71 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=400%2C95 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=540%2C129 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=750%2C179 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1200%2C286 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/23691d0a-1e58-11e8-a22b-6ba079ce1d4a.png?resize=1700%2C405 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-559817" class="tncms-block visible-xs hidden-sm hidden-md hidden-lg"><section id="block-559817" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/881e0462-1e45-11e8-96b7-4341185675e2.png?resize=1700%2C278 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-593945" class="tncms-block visible-sm hidden-md hidden-lg hidden-xs"><section id="block-593945" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=750%2C123 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1200%2C196 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/9bdf1e84-c3ee-11e7-bba0-5b41f4b0f762.png?resize=1700%2C278 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-559820" class="tncms-block"><ul id="site-search-559820-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-559820" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-559820-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-559820-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-559820-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-559820').submit();
        return false;
    });

    $('#site-search-559820').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-559820 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-559820 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-559820-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-others"  href="/sports/others/" >
                    <span class="nav-label">Others</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-life-arts"  href="/life-arts/" >
                    <span class="nav-label">Life & Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sci-tech"  href="/science-technology/" >
                    <span class="nav-label">Sci-Tech</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-commentary"  href="/opinion/staff_commentary/" >
                    <span class="nav-label">Staff Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-criticism"  href="/opinion/criticism/" >
                    <span class="nav-label">Criticism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-commentary"  href="/opinion/guest_commentary/" >
                    <span class="nav-label">Guest Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-community"  href="/opinion/letters_to_the_community/" >
                    <span class="nav-label">Letters to the Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/multimedia/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-slideshows"  href="/photos/" >
                    <span class="nav-label">Slideshows</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-traditions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/traditions/" >
                    <span class="nav-label">Traditions</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-silver-taps"  href="/traditions/silvertaps/" >
                    <span class="nav-label">Silver Taps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ring-day"  href="/traditions/ringday/" >
                    <span class="nav-label">Ring Day</span>
                </a></li><li>
                <a class="nav-link  tnt-section-muster"  href="/traditions/muster/" >
                    <span class="nav-label">Muster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bonfire"  href="/traditions/bonfire/" >
                    <span class="nav-label">Bonfire</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-projects"  href="/special_projects/" >
                    <span class="nav-label">Projects</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="https://www.txamfoundation.com/give.aspx?c_id=11&amp;d_id=72&amp;sd_id=1429"  target="_blank" rel="noopener">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-the-aggieland"  href="http://yearbook.tamu.edu/ordering/"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy The Aggieland </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-559713" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559714" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-de845804-dd68-11e9-8543-b3b22c32db4a" class="modal fullscreen in modal-image image-default modal-de845804-dd68-11e9-8543-b3b22c32db4a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=400%2C646"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=200%2C323 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=300%2C485 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=400%2C646 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=540%2C872 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=750%2C1211 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=1133%2C1830 1200w"
                    sizes="100vw"
                    width="1133"
                    height="1830"
                    alt="Lean In Book"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-de845804-dd68-11e9-8543-b3b22c32db4a" data-target=".caption-inner-modal-image-de845804-dd68-11e9-8543-b3b22c32db4a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-de845804-dd68-11e9-8543-b3b22c32db4a collapse in"><div class="caption-text"><p><span id="docs-internal-guid-a55c7585-7fff-a5fe-575d-69def377994d"><span id="docs-internal-guid-a55c7585-7fff-a5fe-575d-69def377994d">Sheryl Sandberg is the CFO of Facebook and Number One New York Times Bestseller. </span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Creative Commons</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebatt.com%2Flean-in-book%2Fimage_de845804-dd68-11e9-8543-b3b22c32db4a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lean-in-book/image_de845804-dd68-11e9-8543-b3b22c32db4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de845804-dd68-11e9-8543-b3b22c32db4a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lean%20In%20Book&via=TheBattOnline&url=http%3A%2F%2Fwww.thebatt.com%2Flean-in-book%2Fimage_de845804-dd68-11e9-8543-b3b22c32db4a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lean-in-book/image_de845804-dd68-11e9-8543-b3b22c32db4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de845804-dd68-11e9-8543-b3b22c32db4a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/de845804-dd68-11e9-8543-b3b22c32db4a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":de845804-dd68-11e9-8543-b3b22c32db4a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20Lean%20In%20Book&body=http%3A%2F%2Fwww.thebatt.com%2Flean-in-book%2Fimage_de845804-dd68-11e9-8543-b3b22c32db4a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":de845804-dd68-11e9-8543-b3b22c32db4a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lean-in-book/image_de845804-dd68-11e9-8543-b3b22c32db4a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":de845804-dd68-11e9-8543-b3b22c32db4a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-de845804-dd68-11e9-8543-b3b22c32db4a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="de845804-dd68-11e9-8543-b3b22c32db4a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="de845804-dd68-11e9-8543-b3b22c32db4a" class="save-list-de845804-dd68-11e9-8543-b3b22c32db4a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="de845804-dd68-11e9-8543-b3b22c32db4a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-de845804-dd68-11e9-8543-b3b22c32db4a img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="asset article-default"  data-url="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?crop=1123%2C569%2C8%2C131&resize=1123%2C569&order=crop%2Cresize">
            <meta itemprop="width" content="1123">
            <meta itemprop="height" content="569">
        </div>
        <meta itemprop="name" content="thebatt.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thebatt.com/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="asset-paging">
                <div id="paging-prev-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="paging-link prev offset"></div>
                <div id="paging-next-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            “Lean In” encourages women to overcome internal barriers to success
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lauren Slusher @LaurenSlusher10</span></li>
        
        
            <li>
        <time datetime="2019-09-22T16:42:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-22T16:42:00-05:00">
    <meta itemprop="datePublished" content="2019-09-22T16:42:00-05:00">
    <meta itemprop="dateModified" content="2019-09-22T16:42:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&via=TheBattOnline&url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&body=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-de845804-dd68-11e9-8543-b3b22c32db4a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-de845804-dd68-11e9-8543-b3b22c32db4a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1133">
            <meta itemprop="height" content="1830">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=500%2C808">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=500%2C808">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=400%2C646"
                    srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=200%2C323 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=300%2C485 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=400%2C646 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=540%2C872 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=750%2C1211 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/assets/v3/editorial/d/e8/de845804-dd68-11e9-8543-b3b22c32db4a/5d87c0eab8232.image.jpg?resize=1133%2C1830 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1133"
                    height="1830"
                    alt="Lean In Book"
                    class="img-responsive  letterbox tnt-restrict-img-de845804-dd68-11e9-8543-b3b22c32db4a" />
            </div><style>
                .tnt-restrict-img-de845804-dd68-11e9-8543-b3b22c32db4a {
                    max-width: 471px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-a55c7585-7fff-a5fe-575d-69def377994d"><span id="docs-internal-guid-a55c7585-7fff-a5fe-575d-69def377994d">Sheryl Sandberg is the CFO of Facebook and Number One New York Times Bestseller. </span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Creative Commons</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&via=TheBattOnline&url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&body=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="save-list-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              

<script type="text/javascript">
    function myAdDoneFunction(spotx_ad_found) { if(spotx_ad_found) {} else {}};

    function mobileAndTabletcheck() {
        var check = false;
        (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1 6]i|770s|802s|a wa|abac|ac(er|oo|s\ )|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\ m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\ (n|u)|c55\/|capi|ccwa|cdm\ |cell|chtm|cldc|cmd\ |co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\ s|devi|dica|dmob|do(c|p)o|ds(12|\ d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4 7]0|os|wa|ze)|fetc|fly(\ |_)|g1 u|g560|gene|gf\ 5|g\ mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\ (m|p|t)|hei\ |hi(pt|ta)|hp( i|ip)|hs\ c|ht(c(\ | |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\ (20|go|ma)|i230|iac( |\ |\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\ |kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\ [a w])|libw|lynx|m1\ w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\ cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\ | |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0 2]|n20[2 3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\ |on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\ ([1 8]|c))|phil|pire|pl(ay|uc)|pn\ 2|po(ck|rt|se)|prox|psio|pt\ g|qa\ a|qc(07|12|21|32|60|\ [2 7]|i\ )|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\ |oo|p\ )|sdk\/|se(c(\ |0|1)|47|mc|nd|ri)|sgh\ |shar|sie(\ |m)|sk\ 0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\ |v\ |v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\ |tdg\ |tel(i|m)|tim\ |t\ mo|to(pl|sh)|ts(70|m\ |m3|m5)|tx\ 9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0 3]|\ v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\ | )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\ |your|zeto|zte\ /i.test(a.substr(0,4)))check = true})(navigator.userAgent||navigator.vendor||window.opera);
        return check;
    }
    var bMobile = mobileAndTabletcheck(),
        aScriptAttributes = [
            'type="text/javascript" src="http://js.spotx.tv/easi/v1/85394.js" data-spotx_ad_done_function="myAdDoneFunction" data-spotx_ad_unit="incontent" data-spotx_autoplay="1" data-spotx_ad_volume="0" data-spotx_loop="0" data-spotx_collapse="1" data-spotx_unmute_on_mouse="1"'
        ];
    if (bMobile)
    {
        aScriptAttributes.push('data-spotx_content_width="300"');
        aScriptAttributes.push('data-spotx_content_height="250"');
        aScriptAttributes.push('data-spotx_channel_id="186663"');
    }
    else
    {
        aScriptAttributes.push('data-spotx_content_width="608"');
        aScriptAttributes.push('data-spotx_content_height="342"');
        aScriptAttributes.push('data-spotx_unmute_on_mouse="1"');
        aScriptAttributes.push('data-spotx_channel_id="186767"');
    }
    document.write('<scr' + 'ipt ' + aScriptAttributes.join(" ") + '></scr' + 'ipt>');
</script><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As a woman business major, I’m constantly reading about women in the workplace. Because of the studies I’ve read and the anecdotes I’ve heard, I have dual fears: my personal fears that I won’t be good enough, and the external fear that no matter how much I do, it won’t be good enough to beat some of the stereotypes about women. With those worries in mind, I picked up “Lean In” by Sheryl Sandberg this summer. Sandberg is the CFO of Facebook and has a long career in both Washington, D.C., and Silicon Valley. She’s one of the names that always comes up when we talk about women leaders in my business classes and is a role model for many college women.</p><p>“Lean In” doesn’t exclusively focus on common feminist policy issues such as the pay gap or sexual harassment. Instead, Sandberg focuses on the internal barriers that women face — their doubts about their abilities, holding themselves back, not speaking up and otherwise “leaning out.” In that way, it’s more of a book about facing internal barriers, instead of fighting against the system itself, as a way of progression.</p><p>By their nature, internal barriers are difficult enough to explain and much less present as a widespread condition. Sandberg does her research though, and for every abstract boundary women set for ourselves, she has a study to back it up as a genuine barrier. (The last 35 pages of the book are references.) She discusses a variety of studies about how women attribute their success, about how business people react to a resume with a man’s name versus a woman’s name and how women start preemptively backing out of the workforce in preparation to start a family. The studies add credibility to her writing and, for women, comfort in the fact that it’s not an individual struggle.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Sandberg doesn’t shy away from letting her own insecurities serve as a model for the hurdles women face. One such barrier she discusses is “impostor syndrome,” or the feeling that one is a fraud and doesn’t deserve her or his position. According to Sandberg’s research, women have a tendency to feel this more acutely than men, and attribute their success to external forces. When Facebook filed to become a public company, the “New York Times” published an article about Sandberg. The first few paragraphs of the article describe her as wickedly smart and a role model for women — but the rest says she was “lucky” and had “powerful mentors along the way.” The article even says that she’s had a “golden path to success.” Most people would hit back hard, especially in a personal book, but Sandberg admits, “‘Times’ didn’t say anything that I hadn’t thought myself a thousand times.”</p><p>The myth of the “working mom that has it all” is one that Sandberg fully acknowledges as an expectation that she struggles with. She writes,</p><p>“Being judged against the current all-consuming standard means mothers who work outside the home feel as if we are failing, even if we are spending the same number of hours with our kids as our mothers did. When I drop my kids off at school and see the mothers who are staying to volunteer, I worry that my children are worse off because I’m not with them full-time.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>While Sandberg acknowledges that there is no evidence for the idea that children benefit more from stay-at-home-moms, being away from her kids still makes her feel like she is failing them in some way. My own mom, who has worked full time as a lawyer since I can remember, has always worried that she let down my sister and I by working. She never did, and I doubt Sandberg lets down her children like she worries she does, but working moms (and all moms, really) constantly question how they measure up.</p><p>In her book, Sandberg strikes a balance between being too timid and being a “bra-burning” feminist. She honestly presents her own insecurities and flaws and gives her perspective on the best way to push yourself to succeed. While her advice has been criticized as being too narrow and applying only to certain women, her book is a good start for college-aged women about to enter the workforce.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&via=TheBattOnline&url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thebatt.com/tncms/asset/editorial/efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Battalion%5D%20%E2%80%9CLean%20In%E2%80%9D%20encourages%20women%20to%20overcome%20internal%20barriers%20to%20success&body=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":efd9a064-dd81-11e9-96bf-a7bfbd0e7efa}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" class="save-list-efd9a064-dd81-11e9-96bf-a7bfbd0e7efa-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/criticism/lean-in-encourages-women-to-overcome-internal-barriers-to-success/article_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="efd9a064-dd81-11e9-96bf-a7bfbd0e7efa" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.thebatt.com/users/login/?referer_url=http%3A%2F%2Fwww.thebatt.com%2Fopinion%2Fcriticism%2Flean-in-encourages-women-to-overcome-internal-barriers-to-success%2Farticle_efd9a064-dd81-11e9-96bf-a7bfbd0e7efa.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-560366" class="tncms-block"><section id="block-560366" class="block emphasis-h3   " ><div id="html-asset-560366">
            <div class="html-content"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:320px;" src="//e.issuu.com/embed.html?backgroundColor=%238eb1cc&amp;d=the_battalion_-_september_19__2019&amp;u=thebatt"></iframe></div>
        </div></section></div><div id="tncms-block-779768" class="tncms-block"><section id="block-779768" class="block emphasis-h3   " ><div class="block"><a href="https://battcorpsvalues.com/" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=300%2C266 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=400%2C355 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=540%2C479 540w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=750%2C665 750w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png?resize=1200%2C1064 1200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/eb8867c8-8595-11e9-ad37-035197fb4294.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-693659" class="tncms-block"><section id="block-693659" class="block emphasis-h3   " ><div id="html-asset-693659">
            <div class="html-content"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:320px;" src="//e.issuu.com/embed.html?backgroundColor=%23741c34&amp;d=fsp19_combinedsmall&amp;u=thebatt"></iframe></div>
        </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-658740" class="tncms-block"><section id="block-658740" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-658740 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our newsletters
                
            </h3>
        </div>
    </div></div><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-658740"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-3 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="3b1b7c80-9c35-11e8-a8a3-c7531bd04e69" data-name="Life and Arts" title="Life and Arts" >
                                    <h4 class="mailinglist-title">Life and Arts</h4>
                                    
                                        <p>Keep up with the culture around Bryan-College Station with weekly L&amp;A updates.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-2 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="dfe2c7d6-9c31-11e8-9f7f-8f50df7b146d" data-name="Sports" title="Sports" >
                                    <h4 class="mailinglist-title">Sports</h4>
                                    
                                        <p>Weekly updates on everything you need to know from the world of Aggie sports.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-658740" type="checkbox" name="list_id[]" value="30260820-a42a-11e8-bb14-57b8d45f18c4" data-name="Headlines" title="Headlines" >
                                    <h4 class="mailinglist-title">Headlines</h4>
                                    
                                        <p>The Batt's best stories, direct to your inbox three days a week.</p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-658740" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.thebatt.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-588227" class="tncms-block"><a href="https://twitter.com/TheBattOnline"><font size="+2">Follow us on Twitter<font size></font></font></a><a></a></div><div id="tncms-block-560347" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/thebattonline" data-height="350">Tweets by thebattonline</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-588228" class="tncms-block"><a href="https://www.facebook.com/TheBattalion/?ref=aymt_homepage_panel"><font size="+2">Follow us on Facebook<font size></font></font></a><a></a></div><div id="tncms-block-560346" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/thebattalion" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thebattalion"><a href="https://www.facebook.com/thebattalion">thebattalion</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-559810" class="tncms-block"><section id="block-559810" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-559810 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3a4bcd9a-d57e-11e9-9707-ef330cac66a1" class="clearfix card  product " data-track-object='{"title":"Home-buying assistance","url":"/classifieds/housing/other/home-buying-assistance/ad_3a4bcd9a-d57e-11e9-9707-ef330cac66a1.html","uuid":"3a4bcd9a-d57e-11e9-9707-ef330cac66a1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3a4bcd9a-d57e-11e9-9707-ef330cac66a1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/other/home-buying-assistance/ad_3a4bcd9a-d57e-11e9-9707-ef330cac66a1.html" class="tnt-asset-link">
        

        
            Home-buying assistance</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-b2b98cc0-d57b-11e9-b60b-5766fcfb7319" class="clearfix card  product " data-track-object='{"title":"Barndominium for rent","url":"/classifieds/housing/rent/home/barndominium-for-rent/ad_b2b98cc0-d57b-11e9-b60b-5766fcfb7319.html","uuid":"b2b98cc0-d57b-11e9-b60b-5766fcfb7319","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b2b98cc0-d57b-11e9-b60b-5766fcfb7319">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/home/barndominium-for-rent/ad_b2b98cc0-d57b-11e9-b60b-5766fcfb7319.html" class="tnt-asset-link">
        

        
            Barndominium for rent</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-b5b64242-b800-5e92-b7cc-54d720944c35" class="clearfix card  product " data-track-object='{"title":"CS 3/1.5 brick home, big backyard with lawn care, close","url":"/classifieds/housing/rent/cs-brick-home-big-backyard-with-lawn-care-close/ad_b5b64242-b800-5e92-b7cc-54d720944c35.html","uuid":"b5b64242-b800-5e92-b7cc-54d720944c35","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b5b64242-b800-5e92-b7cc-54d720944c35">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/cs-brick-home-big-backyard-with-lawn-care-close/ad_b5b64242-b800-5e92-b7cc-54d720944c35.html" class="tnt-asset-link">
        

        
            CS 3/1.5 brick home, big backyard with lawn care, close</a></h4>
                    </div>
                    

                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    
                                
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-560348" class="tncms-block"><section id="block-560348" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-560348 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-dd151ece-d57d-11e9-860e-2bbc8b52ef6d" class="clearfix card  product " data-track-object='{"title":"Work for Fit for Kids","url":"/classifieds/job/care/child/work-for-fit-for-kids/ad_dd151ece-d57d-11e9-860e-2bbc8b52ef6d.html","uuid":"dd151ece-d57d-11e9-860e-2bbc8b52ef6d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/dd151ece-d57d-11e9-860e-2bbc8b52ef6d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/care/child/work-for-fit-for-kids/ad_dd151ece-d57d-11e9-860e-2bbc8b52ef6d.html" class="tnt-asset-link">
        

        
            Work for Fit for Kids</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-9c166aea-d57d-11e9-bd34-63b5b2d50785" class="clearfix card  product " data-track-object='{"title":"Work for Sonic","url":"/classifieds/job/restaurant_jobs/work-for-sonic/ad_9c166aea-d57d-11e9-bd34-63b5b2d50785.html","uuid":"9c166aea-d57d-11e9-bd34-63b5b2d50785","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9c166aea-d57d-11e9-bd34-63b5b2d50785">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/restaurant_jobs/work-for-sonic/ad_9c166aea-d57d-11e9-bd34-63b5b2d50785.html" class="tnt-asset-link">
        

        
            Work for Sonic</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a43997ae-da52-11e9-9205-a714a1f510f1" class="clearfix card  product " data-track-object='{"title":"Work for Uptown Cheapskate","url":"/classifieds/job/retail/work-for-uptown-cheapskate/ad_a43997ae-da52-11e9-9205-a714a1f510f1.html","uuid":"a43997ae-da52-11e9-9205-a714a1f510f1","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a43997ae-da52-11e9-9205-a714a1f510f1">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/retail/work-for-uptown-cheapskate/ad_a43997ae-da52-11e9-9205-a714a1f510f1.html" class="tnt-asset-link">
        

        
            Work for Uptown Cheapskate</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-559715" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-559716" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-559813" class="tncms-block"><section id="block-559813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559813 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-arts"  href="/life-arts/" >
                    <span class="nav-label">Life & Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-science-technology"  href="/science-technology/" >
                    <span class="nav-label">Science & Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traditions"  href="/traditions/" >
                    <span class="nav-label">Traditions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-survival-guide"  href="/survival-guide/" >
                    <span class="nav-label">College Survival Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-industry-insights"  href="/industry_insights/" >
                    <span class="nav-label">Industry Insights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel-lifestyle"  href="/travel_lifestyle/" >
                    <span class="nav-label">Travel & Lifestyle</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-559764" class="tncms-block"><section id="block-559764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559764 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://issuu.com/thebatt"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-559814" class="tncms-block"><section id="block-559814" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-559814 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-559818" class="tncms-block padding-bottom"><section id="block-559818" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/thebatt.com/content/tncms/custom/image/1812e84c-4a13-11e7-990d-7bfb1d1a6eb1.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-559815" class="tncms-block padding-top"><section id="block-559815" class="block emphasis-h4   " ><address>
    <strong>thebatt.com</strong><br>
    Texas A&M University, TAMU 1111<br>
    College Station, TX 77843
    <br>
    
        <strong>Phone:</strong> 979-845-2613<br>
        <strong>Email:</strong> <a href="mailto:editor@thebatt.com">editor@thebatt.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-559768" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-559768"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Battalion</a>, Texas A&M University, TAMU 1111 College Station, TX</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/thebatt.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/criticism","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_559825 = $('#user-controls-559825 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_559825.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_559825.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_559824 = $('#user-controls-559824 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_559824.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_559824.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/thebatt.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>